O fórum do automóvel é aqui!





Conecte-se ao Fórum ou registre-se agora! Assim você pode tirar suas dúvidas, dar sugestões, solucionar o problemas de alguém, pedir opiniões e muitas outras coisas.

Marcador Combustível e Temperatura C10 1973

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Marcador Combustível e Temperatura C10 1973

Mensagem por Felipe Engelmann em Qui Jun 22, 2017 9:55 am

Bom Dia

Estou com um problema muito interessante no painel da minha C10 1973 recentemente adquirida.
O marcador de combustível marca sempre cheio e o da Temperatura sempre frio.
Eu desmontei e testei os relógios e os dois reagem aos estímulos, então estou assumindo que ambos funcionam.

O lance da temperatura imagino que seja a cebolinha que esta no motor que pode estar com problema. Alguma dica de como testar e ter certeza?

O lance do combustível acho que é mais enrolado. Quando desmontei o relógio do painel, me parece que o marcador de combustível começou a funcionar, mas quando monto ele de volta - marca sempre cheio novamente.
Assisti a um vídeo do canal do Orágio sobre marcador de combustível e tentei aplicar as ótimas idéias, dicas e as técnicas, porém a C10 ma parece ser diferente. Enquanto no painel tem 2 fios atrás do marcador (um vem do tanque e o outro vem da chave de ignição, e no tanque então só um fio vem pra frente, o outro é neutro e fica por ali mesmo conectado no chassi. Talvez entendi mal - mas me pareceu que nos carros mais novos os dois fios vem até no painel. Não sei... no fim das contas, eu gostaria de umas dicas de como ter certeza de onde está o problema. Já li que carros antigos precisam de um regulador pra rebaixar de 12V pra 6V, será? Será que não trocaram essa boia ao longo dos anos e essa não é compatível com o painel? Mas ai porque funciona com o relógio desmontando da lataria do painel? Como eu faço pra chegar a uma conclusão do que está acontecendo?
MUITO OBRIGADO!
Qualquer dica será bem vinda!



Felipe Engelmann

Mensagens : 10
Data de inscrição : 22/06/2017

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Adriano Lima em Qui Jun 22, 2017 10:49 am

Eu nunca vi o motor de uma C10 e não sei se isso pode te ajudar. Mas em alguns carros, o sensor de temperatura do painel tem apenas um fio. Para testar, é retirado este plug do sensor e ligado um fio no negativo da bateria direto nesse plug. Se o marcador de temperatura do painel subir totalmente, o marcador está bom, e o defeito está no sensor. Sobre a bomba, não sei o que pode ser.
avatar
Adriano Lima

Mensagens : 28
Data de inscrição : 14/05/2017
Idade : 30
Localização : Monte Alegre do Sul

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Adriano Lima em Qui Jun 22, 2017 10:55 am

Veja este vídeo, porém o conector dele tem 4 pinos, pois utiliza o mesmo sensor para outras coisas, em outros casos há somente um pino ou um fio.

avatar
Adriano Lima

Mensagens : 28
Data de inscrição : 14/05/2017
Idade : 30
Localização : Monte Alegre do Sul

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Felipe Engelmann em Qui Jun 22, 2017 11:31 am

Adriano Lima escreveu:Veja este vídeo, porém o conector dele tem 4 pinos, pois utiliza o mesmo sensor para outras coisas, em outros casos há somente um pino ou um fio.


Obrigado Adriano. Esse é o teste que eu fiz com o painel da C10 completamente fora do carro e os dois ponteiros do COMB e da TEMP sobem até o máximo, mas como tem esse rolo estranho no marcador do COMB que funciona qdo eu tenho o painel na mão, mas vai no cheio quando eu coloco ele no lugar e ele fecha o negativo do painel com a carcaça do carro, eu to na dúvida se o problema da TEMP também não esta relacionando ali ou se tem como eu testar a cebola mesmo lá no bloco do motor pra saber se ela está funcionando ou se tenho que substituir ela já pra começar a conversa.

Obrigado mesmo!

Felipe Engelmann

Mensagens : 10
Data de inscrição : 22/06/2017

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Adriano Lima em Qui Jun 22, 2017 6:27 pm

Bom, aparentemente seu painel está funcionando, isso teoricamente falando. Mas você disse que você fez o teste com o painel totalmente fora do veículo, tente repetir o teste com o painel embutido normal, para ver se o ponteiro da temperatura sobe quando coloca o negativo no cabo do sensor. Se subir é grande possibilidade de ser sensor ruim. Tem sim como testar o sensor (cebola) da água, tem alguns vídeos também que mostram, porém utiliza um multímetro. O que vi algumas pessoas fazerem também foi colocar o sensor dentro de uma caneca com água e esquentar a água e ficar olhando no painel o que ocorre. Se o teu sensor tem um fio só, fica mais fácil de testar dessa forma. A medição do sensor tem que ser feita fora do sistema, então você tem que tirar o sensor. Se você avaliar que ele já está velho, ressecado ou algo do tipo, acho que vale a pena trocar se não for caro.

Já no caso do marcador de combustível, você fala que "ele funciona na minha mão mas ao colocar preso na lataria ele deixa de funcionar". O que pode estar havendo é um contato entre o fio que vem do tanque com a própria lataria. Pode ocorrer se alguma parte do fio estiver desencapada e pegando na lataria. Para ver se isso está ocorrendo, você pode fazer um teste com um multímetro também, testar a continuidade entre o fio que vem do tanque e a lataria. Ou simplesmente, se não for ruim de retirar o fio (nunca vi o esquema da C10), retirar o fio completo e analisar o estado dele. Mas acho que com um multímetro é melhor. Lembre-se que para fazer o teste de continuidade o fio não pode estar energizado, então você tem que medir com a chave desligada e ter certeza de que não tem energia nos fios que vai medir, senão o aparelho pode queimar a escala.
avatar
Adriano Lima

Mensagens : 28
Data de inscrição : 14/05/2017
Idade : 30
Localização : Monte Alegre do Sul

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Felipe Engelmann em Sex Jun 23, 2017 9:14 am

Adriano Lima escreveu:Bom, aparentemente seu painel está funcionando, isso teoricamente falando. Mas você disse que você fez o teste com o painel totalmente fora do veículo, tente repetir o teste com o painel embutido normal, para ver se o ponteiro da temperatura sobe quando coloca o negativo no cabo do sensor. Se subir é grande possibilidade de ser sensor ruim. Tem sim como testar o sensor (cebola) da água, tem alguns vídeos também que mostram, porém utiliza um multímetro. O que vi algumas pessoas fazerem também foi colocar o sensor dentro de uma caneca com água e esquentar a água e ficar olhando no painel o que ocorre. Se o teu sensor tem um fio só, fica mais fácil de testar dessa forma. A medição do sensor tem que ser feita fora do sistema, então você tem que tirar o sensor. Se você avaliar que ele já está velho, ressecado ou algo do tipo, acho que vale a pena trocar se não for caro.

Já no caso do marcador de combustível, você fala que "ele funciona na minha mão mas ao colocar preso na lataria ele deixa de funcionar". O que pode estar havendo é um contato entre o fio que vem do tanque com a própria lataria. Pode ocorrer se alguma parte do fio estiver desencapada e pegando na lataria. Para ver se isso está ocorrendo, você pode fazer um teste com um multímetro também, testar a continuidade entre o fio que vem do tanque e a lataria. Ou simplesmente, se não for ruim de retirar o fio (nunca vi o esquema da C10), retirar o fio completo e analisar o estado dele. Mas acho que com um multímetro é melhor. Lembre-se que para fazer o teste de continuidade o fio não pode estar energizado, então você tem que medir com a chave desligada e ter certeza de que não tem energia nos fios que vai medir, senão o aparelho pode queimar a escala.

Obrigado Adriano. Vou proceder com os testes da cebola e do marcador da temperatura como você sugeriu durante esse final de semana e posto os resultados. Boa a dica. Se eu entendi bem, pra testar montado - é só eu identificar qual dos dois fios é o que vem da cebola e fazer um jumper com o neutro do carro. Isso é fácil. Esse é o teste que eu fiz com o relógio fora. Conectei um terminal do marcador no + e um no - pra ver se o ponteiro ainda se movia. Wink

Do COMB - Eu vou testar se o fio está em continuidade com a lataria. É um bom teste que ainda não fiz porque lá no tanque tem um fio da resitência que vem pra frente e um fio que vai direto no chassi - então imaginei que sempre ia dar continuidade. Vou desconectar aquele fio neutro da carcaça e desconectar o chicote de tras do painel e ver se ele tem continuidade no chassi pra ver se esta em curto. Retirar ou substituir o fio vai ser um parto, pois a C10 tem toda a fiação ainda original, estamos falando de um chicote que tem todos os fios presos uns nos outros por uma fita isolante enrolada ao longo de todo o chicote. Não existia esse macarrãozinho que se usa hoje em dia pra proteger os cabos Wink Wink

Ontem a tarde continuei a jornada atrás desse problema. Depois de estudar bastante alguns detalhes da C10 encontrei alguma documentação sobre os ohms de resistência da bóia da C10 e decidi testar isso com um multimetro.
Segundo alguns vendedores de bóias a C10 de 1967 a 1984 tinha uma boia q tem a seguinte escala de resistência.  tanque vazio 0,2 ohms e tanque cheio = 30,5 ohms e. E de 1984 em diante essa resistência mudou e passou a ser de 0,2 ohms (vazio) a 93 ohms (cheio).
Então me pensei que ao testar essa resistência eu saberia com certeza se tenho a boia certa ou não (acabei de comprar a C10), mas ai veio outra frustação. Quando tentei medir a resistência lá nos dois fios que saem da boia no tanque, com um multimetro, ela simplesmente não para em algum número. Fica variando o tempo todo e nem consigo ver qual seria esse valor. Seria isso uma indicação do problema? Me pareceu muito estranho que o multimetro simplesmente não parou em valor algum.
A próxima idéia era comparar o valor da resistência que tem lá na boia com o valor que daria lá na frente entre esse fio que chega no painel e o neutro do chassi - mas como não chega um valor único, não tem como comparar nada. Será que é o multimetro ou uma evidência de que o problema é na boia mesmo?

Muito Obrigado!

Felipe Engelmann

Mensagens : 10
Data de inscrição : 22/06/2017

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Adriano Lima em Sex Jun 23, 2017 12:19 pm

Na verdade sobre a cebolinha não precisa desconectar o fio lá no painel, ou seguir ele, basta identificar onde está a cebolinha e retirar o plug ali mesmo no motor, e neste plug colocar o negativo da bateria e olhar no painel se o ponteiro subiu totalmente.

Já o marcador de combustível, eu achei estranho você falar que "na minha mão ele funciona, mas preso na lataria ele sobe". O que imaginei que possa estar ocorrendo é que de alguma maneira, o painel encoste na lataria, eu não sei se ele tem esse tipo de aterramento próprio para o painel, talvez ele seja de metal e não de plástico, e quando ele está preso na lataria, se o fio também estiver encostando na lataria, acaba que vira tudo uma coisa só, ou seja, tudo vira polaridade negativa e o marcador sobe. Ou seja, já tem um negativo na lataria quando sai do tanque, se o que vai para o painel também tá encostando na lataria, já vira outro negativo também, e quando ele chega no painel, se o painel tem este aterramento com a lataria, acaba encontrando mais um negativo no marcador. O ideal seria fazer o teste, com o painel montado sem nenhum fio desconectado, do jeito que ele fica quando dá problema. Aí você vai lá na saída dos fios do tanque e mede a continuidade ali, entre o fio que vai para o painel e o fio que está aterrado na lataria. Se for algum curto na lataria e este fio, ele ja vai mostrar ali. Seria interessante se você conseguisse colocar umas fotos desse local pra gente poder ter uma ideia melhor. Uma foto do local onde os fios saem do tanque, talvez seja um plug eu não sei, uma foto do painel por trás, e etc....
avatar
Adriano Lima

Mensagens : 28
Data de inscrição : 14/05/2017
Idade : 30
Localização : Monte Alegre do Sul

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Felipe Engelmann em Sex Jun 23, 2017 1:44 pm

Esse aqui é o painel montado que está com problema


Aqui está o verso do painel já desmontado da lataria


O conector com os dois fios vermelhos (que mais parece marrom e rosa na foto) é o do combustível. O outro com o fio verde no lado inverso é da temperatura


essa aqui é a conexão da boia em cima do tanque. Dificil acesso já que é embaixo da carroceria de madeira


Aqui o fio azul da boia conectado no chassi (NEUTRO)


Aqui é onde o outro fio da boia foi conectado no chicote original. (tirei a fita isolante pra medir a resistência da boia nesse ponto da emenda.)


Esse é o chicote que chega no verso do painel já todo desconectado e o fio marrom escuro é o que vem da boia do tanque


e esse é o verso do painel no lugar - perceba que tem 2 bracinhos que prendem o painel na lataria e também fazem o neutro do painel na lataria

Felipe Engelmann

Mensagens : 10
Data de inscrição : 22/06/2017

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Felipe Engelmann em Sex Jun 23, 2017 1:46 pm

Adriano Lima escreveu:Na verdade sobre a cebolinha não precisa desconectar o fio lá no painel, ou seguir ele, basta identificar onde está a cebolinha e retirar o plug ali mesmo no motor, e neste plug colocar o negativo da bateria e olhar no painel se o ponteiro subiu totalmente.

ótima idéia (é claro) - mas como ja tenho tudo tão desmontado e o acesso tá fácil em ambos - vou testar dos dois jeitos Smile

Felipe Engelmann

Mensagens : 10
Data de inscrição : 22/06/2017

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Adriano Lima em Sex Jun 23, 2017 6:41 pm

Gostei das fotos, ajudou bastante a entender, e parece que a C10 está bem conservada.


Então vamos lá

1º- Você disse que tirou a isolação daquela emenda para fazer a medição da resistência da boia. Mas para fazer a medição, você soltou a emenda? Para testar a resistência você deve desfazer a emenda, pois senão o aparelho vai medir mais componentes que estiverem no circuito. Retirando a emenda, você consegue medir só a boia. Solte também o azul da lataria. Acho que seria bem melhor testar a boia fora do tanque, se houver um jeito de tirá-la. Pois medindo com ela dentro do tanque você não consegue deslocar o eixo dela para ver como ela está marcando. Assim você também avalia o estado mecânico dela. O fato do multímetro não parar em um número e ficar oscilando pode estar ligado com o fato de que você talvez não tenha soltado a emenda e tirado o azul da lataria.

2º- O fio que vai na boia é somente negativo. Tanto o azul como o marrom escuro que vai para o painel, ambos são negativos. É importante sim fazer o teste de continuidade para ver duas coisas. Se há fio rompido, ou se o fio que vai para o painel está encostando na lataria. Pois o fio sai da lataria, passa pela boia onde tem um resistor variável, e a saída deste resistor vai para o painel. Porém se o fio que vai para o painel estiver encostando na lataria, ele anula o resistor variável, concorda? Pois haverá um jump excluindo o resistor do circuito. Mas porém há um problema:  se você medir continuidade e ele apresentar 001 no visor, significa duas coisas: que está havendo curto na lataria ou que o resistor variável está em uma posição em que ele deixe passar e de continuidade.  Portanto para medir esta continuidade e ver se está havendo curto na lataria, desfaça aquela emenda mostrada na foto, e meça a continuidade entre o fio que sobrou que vai para o painel e a lataria. Entre um e outro não pode dar continuidade. Assim você exclui o resistor que tá na boia. Por isso seria aconselhável retirar a boia do tanque. Porém...... segundo suas informações, a boia em menor resistência daria tanque vazio, e com maior resistência dá tanque cheio..... se houvesse continuidade entre o fio e a lataria, deveria acusar tanque vazio.... mas eu faria o teste por desencargo de consciência rsrsrs.

3º- O vermelho clarinho é o do pós chave, não é? Você sabe se tem algum regulador de tensão? No painel tem um H e algumas inscrições abaixo, pode dizer o que tá escrito? Alguns painéis da marca HORASA, funcionam com 6V naquele fio vermelho claro, então se você puder identificar a marca do painel vai facilitar, pois para alcançar os 6V é utilizado um regulador de tensão, tanto para o marcador de combustível, como para o de temperatura. Talvez seja HORASA por causa do H ali na frente. Se for, meça a tensão que vem deste fio vermelho claro, deve dar 6V. Se não for HORASA provavelmente vai dar 12V.

Também pode ser uma questão de calibragem de ponteiro. Alguns painéis tem uma calibragem no instrumento. Mas isso seria a ultima coisa a ser feita, caso seja constatado que tudo está normal antes de abrir o instrumento.

Sobre o sensor de temperatura, você já conseguiu identificá-lo no motor? No painel ele tem apenas aquele fio verde ou tem mais algum junto no conector?


Última edição por Adriano Lima em Sex Jun 23, 2017 8:27 pm, editado 7 vez(es)
avatar
Adriano Lima

Mensagens : 28
Data de inscrição : 14/05/2017
Idade : 30
Localização : Monte Alegre do Sul

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Adriano Lima em Sex Jun 23, 2017 6:57 pm

Só toma cuidado pois se for sinal positivo para o tanque pode não ser boa ideia.
avatar
Adriano Lima

Mensagens : 28
Data de inscrição : 14/05/2017
Idade : 30
Localização : Monte Alegre do Sul

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Felipe Engelmann em Seg Jun 26, 2017 8:37 am

Obrigado Adriano. Tá bem legal a C10 sim. Só tem detalhes pequenos a serem feitos e vai ficar 100%.

Vamos lá. Soltei a emenda e medi só a resistência da bóia. Fechou em 38 ohms e se deixo os dois fios conectados, fecha em 40 a 41 ohms. Ou seja, o longo cabo até a frente do carro tá adicionando mais 2 ohms o que seria normal.
Pesquisei muito e encontrei no manual da VDO, qual é a referência da boia original e quais as resistências esperadas. Veja:


então cheguei a conclusão de que ou essa boia tá estragada ou é a bóia errada, pois tá passando pro painel um valor muito maior do que é o esperado pelo sistema e por isso ele sempre marca tanque cheio Rolling Eyes

Agora vou comprar uma nova e ai tirar essa velha e fazer a medição conforme você comentou pra me certificar do problema - mas tem tudo pra ser ali mesmo. Se é original, estamos falando de uma boia de mais de 40 anos e se é a errada - estamos falando de uma incompatibilidade entre painel e bóia.

Descobri o lance do multimetro maluco também - era a bateria de 9V do bixinho que tava muito fraca. Sustitui a dita e começou a medir tudo certinho cheers

Quanto ao teste de continuidade, só dá continuidade entre o fio que vem do painel e o chassi se eles estão todos ligados (o que é esperado) ou se o fio ta plugado lá na frente no verso do painel (pelo menos). O fio sem conexão em nenhuma das pontas não encontra continuidade no chassi (infinito 1) - o que me diz que está certo também. Mas ainda vou testar de novo em vários locais do chassi. Também quero testar se o fio está inteiro de ponta a ponta, vou fazer uma emenda e uma das pontas e ai testar a continuidade bem certinho. Deve estar ok - mas não custa testar agora que está tudo solto.  Smile

Quanto ao fio rosinha (vermelho claro) - sim é o fase do pós chave e não vejo nenhum regulador de tensão entre o pós chave e o painel. Só se tem algo em outro lugar. Embaixo do H tá escrito Industria Brasileira e no verso não tem nada sobre a marca. Acho que esse H é uma grande evidência de ser Horasa e já ouvi falar nos 6V, mas nunca medi. Inclusive, como eu faço pra medir a voltagem? Uma ponteira no fio e outra ponteira no chassi (neutro)?

Sobre a calibragem do painel - espero que não seja, pois pra abrir esse painel e recalibrar, seria um parto e tem muito risco de danificar os acabamentos da parte da frente. Mais fácil comprar outro Smile se for esse o caso. tomará que não.

Sobre a TEMP - já achei o rolo todo lá no motor e fiz alguns testes, mas nada conclusivo ainda.
O conector da TEMP é esse que tá na minha mão nessa foto. Tem um fio verde e um cinza. O cinza é o fase do pós chave - se não me engano.


Muito Obrigado!
Agora já to me animando com o progresso...

Felipe Engelmann

Mensagens : 10
Data de inscrição : 22/06/2017

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Adriano Lima em Seg Jun 26, 2017 12:35 pm

Olá Felipe,

Sim para medir a tensão do vermelho clarinho pós chave, você liga a chave e coloca a ponteira positiva do multímetro nele, e o preto no negativo, na escala DC acima de 12 V. Vai apresentar ali um valor. Se não apresentar nenhum valor após tentar algumas vezes, você deve seguir este fio até onde ele for, não sei se vai ter um comutador ou algum tipo de relê, ou até mesmo um regulador de tensão escondido por aí, e aí se achar algo do tipo deve-se fazer a medida depois do componente para ver se ali chega tensão. Agora se ali no painel tiver 6 ou 12 V, aí já pode considerar que está ok, tirando o fato de que também li que painéis HORASA só funcionam com 6V, talvez algum modelo funcione com 12V, parece que antigamente era feito meio que aleatório, mas grande parte era 6V. Seria bom você medir se tem algo chegando no conector de temperatura, embora eu imagine que ali a tensão vai depender do trabalho do sensor de temperatura, ele é quem vai alterar os valores para que o marcador funcione.

Sobre a bomba realmente se você encontrou 38 Ohms e se o tanque não está cheio, é sinal de que algo está fora do normal, mesmo se estivesse cheio 8 Ohms a mais é uma boa diferença. Tomara que seja a bomba que esteja avariada, assim o painel fica livre de defeito.

Boa sorte, qualquer coisa posta aí rrssrssrs

avatar
Adriano Lima

Mensagens : 28
Data de inscrição : 14/05/2017
Idade : 30
Localização : Monte Alegre do Sul

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Felipe Engelmann em Ter Jun 27, 2017 7:29 am

E ai Adriano?
Então - medi e todos os positivos que chegam no painel são 12V.
Vou ter que pesquisar se esse painel deveria estar operando em 6V - não sei nem por onde começar. Achei essa peça no outro lado da coluna de direção. Seria isso um regulador de voltagem?


Essa imagem é pra mostar o H e o Industria Brasiliera que te comentei ontem e ali está o marcado de TEMP no F (FRIO)


Essa é a cebola lá no motor conectada no fio verde.


Se faço um jumper desse cabo na lataria (neutro) -  o marcador vai no Q (QUENTE) na hora - o que me faz acreditar que o painel está OK


Medi a resistência na cebola com o motor quente e cheguei a 368 ohms


dai fui até o painel e medi a resistência ali e cheguei nos 381 ohms (denovo acho que é normal aumentar um pouco essa resistência devido aos cabos, mas o que eu não sei é se essa cebolinha tá operando na faixa correta de resistência. Tenho que pesquisar esses valores pra ter certeza.

Felipe Engelmann

Mensagens : 10
Data de inscrição : 22/06/2017

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Adriano Lima em Ter Jun 27, 2017 7:22 pm

Geralmente um regulador de tensão tem um aspecto mais retangular, e possui de 3 ou mais terminais. Essa peça redonda da foto, apesar de ter alguns códigos, não to conseguindo encontrar. Talvez seja algum componente do sistema de iluminação. Mas como carro antigo tem umas peças diferentes, nada impede de ser um regulador de tensão. Se houver algum fio conectado à ele, seria bom seguir ele para ver aonde vai dar. Em alguns esquemas antigos o relê das setas aparece com um formato redondo, talvez seja esse o caso. Talvez tenha outro regulador de tensão para o alternador, mas esse não tem nada a ver com o painel. Se houver um pro painel, é um regulador só pro painel. Mas pelo fato de o medidor de temperatura subir o ponteiro no seu teste, acho que esse painel é 12V mesmo, pois senão teria queimado o painel logo de cara com esta tensão.

Dei uma vasculhada e encontrei um esquema da C10 1977, veja se tem algo em comum com a instalação da sua.

http://www.picapesgm.com.br/arquivos/esquema_eletrico_c10_1977.doc

O painel na parte de temperatura teoricamente está funcionando bem, já que ao colocar o negativo o ponteiro subiu. Quando você disse que o painel funcionou na sua mão, o marcador de temperatura funcionava também ou só o de combustível? Pois se foi só o de combustível que pareceu funcionar, acho que este sensor de temperatura tem grande chance de estar danificado. O valor de resistência encontrado só vai ser possível avaliar realmente encontrando os valores padrão do sensor.
avatar
Adriano Lima

Mensagens : 28
Data de inscrição : 14/05/2017
Idade : 30
Localização : Monte Alegre do Sul

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Felipe Engelmann em Qua Jun 28, 2017 10:14 am

Adriano - acho que estou chegando ao fim da jornada de perguntas. Very Happy  Very Happy  cheers

Obrigado pelo esquema elétrico - vai ser útil - mas esse é da 77, então não tem regulador de voltagem, e não tira a dúvida se a 73 tinha ou não - mas veja mais abaixo as novidades  Very Happy

Aquela dispositivo rendondo é o relê do pisca  bounce  Shocked

Consegui adquirir a nova bóia pro tanque. Marca VDO  código D15443 que segue as especificações desse painel da C10 73 (de 0,2 a 30,5 ohms) na verdade opera de 1 a 35 ohms, mas essa diferença a gente vai ter que conviver.

Ontem a noite então tirei o painel novamente e fiz todas as ligações ali no lado da bateria e testei a bóia nova e em 12V (como já estava chengando 12V no pós chave, imaginei que nada de mal iria acontecer e veja o resultado:

Se você reparar bem, o tanque Vazio fica um pouco acima do V e o tanque marca cheio e a boia ainda tem um pouco de curso pra subir - mas como tem essa pequena diferença de resistência entre a especificação e a realiade, ficou muito próximo e to bem satisfeito. Agora tenho que instalar a bóia no tanque Shocked


Quando ao sensor de temperatura, pelo jeito, não se fabrica mais o dito que eu preciso. Vou tentar alguns similares, mas não tenho certeza de nada ainda.
Sobre a tua pergunta - não - o painel de TEMP nunca funcionou, nem montado nem desmontado.  Crying or Very sad

se tiver alguma idéia de como encontrar o sensor certo da TEMP - agradeço muito!



Outra boa nova foi achar num instante de muita sorte mais um relógio de C10 em um ferro velho da minha cidade. Não liguei esse em 12V ainda, mas esse foi outro motivo que realizei o teste em 12V acima sem medo de errar. Vou voltar lá no ferro velho e ver se encontro alguma evidência da existência de um regulador de voltagem. Mas de qq forma - agora sempre vou ter um relógio fora pra facilitar os próximos testes e isso vai facilitar pra encontrar onde estão os problemas  cheers  cheers



Obrigado
f.e.

Felipe Engelmann

Mensagens : 10
Data de inscrição : 22/06/2017

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Adriano Lima em Qua Jun 28, 2017 6:44 pm

E aí Felipe

Então dei um chute certeiro, era relê da seta mesmo rrsrsrsrsr
Antigamente se chamava automático do indicador de direção, nos esquemas ele aparece no formato redondo....

Quanto ao marcador de combustível, que bom que funcionou. Agora é ver se montado tudo bonitinho ele vai marcar, aí você vai poder enfiar um bicudo na boia velha kkkk. Essa diferença no ponteiro acredito ser uma questão de calibragem do painel. Talvez o mecanismo de calibragem esteja por dentro do instrumento e seria necessário desmontá-lo. Pelo que parece na foto, retirando aquelas porcas de trás do marcador ele vai sair. Agora que você tem um marcador sobressalente que encontrou, talvez algum dia você tente desmontar pra ver se o mecanismo está presente. Eu tive que desmontar o painel do meu gol, simplesmente porque troquei o sensor de temperatura, e o sensor novo começava a marcar no meio do painel rsrsrsrs. Aí abri e calibrei ele. Claro que se não for nenhum incomodo para você, você pode andar assim mesmo pois ficou só um pouco fora da escala aí vc nem precisa abrir ele.

Falando sobre sensor de temperatura, eu encontrei alguns anúncios no mercado livre falando que o sensor MTE 3025 serve na C10, mas no catálogo da MTE a descrição do sensor é para Opala e Caravan. Em outro site vi que este mesmo também serve para a D20, então não sei se encaixaria no seu motor, mas acredito que sim. As empresas estão com uma tendência ridícula de ir eliminando os modelos antigos como se estivesse afirmando que ninguém usa o modelo mais, talvez seja por isso que a MTE tirou a compatibilidade com a C10 do catálogo. Pelo preço do sensor eu acho conveniente comprar para testar.

Este é o catálogo, o sensor MTE 3025 está na página 64, se não me engano. Você pode ver na legenda se a furação da rosca bate com o do seu sensor. Nas páginas finais do catálogo tem uma área escrito diversos mas só tem a montadora e não fala o modelo do veículo, talvez se não for o 3025, você encontre outro nessa área diversos visualmente.

http://www.mte-thomson.com.br/site/wp-content/uploads/2013/09/CatalogoTemperaturaMTE2013internet.pdf

Este é um dos anúncios:

http://produto.mercadolivre.com.br/MLB-789920453-sensor-de-temperatura-painel-d10d20-40-a10-c10-opala-caravan-_JM

Ao que tudo indica seu painel não trabalha com 6V, pois se você testou ele com 12V e se ele fosse de 6V com certeza o painel teria queimado e deixado de funcionar. Neste caso acho que seria desnecessário procurar por um regulador de tensão.
avatar
Adriano Lima

Mensagens : 28
Data de inscrição : 14/05/2017
Idade : 30
Localização : Monte Alegre do Sul

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Felipe Engelmann em Qui Jun 29, 2017 9:37 am

Show de Bola Adriano

é - eu nem me lembrei do relê da seta, mas dai segui os fios e matei a xarada.

Esse findi vou baixar o tanque e trocar a bóia! Vamos ver como vai!

Sobre o sensor - chegamos no mesmo código! como você disse - tem algo estranho, mas tem que ser esse aí. Eu fui numa loja de peças aqui da cidade e falei com o meu bruxo que conseguiu a bóia certa da marca VDO. Procuramos por uma hora e não achamos nada nos catálogos velhos ou nos online que ele tem acesso. Dai ele abriu um sistema antigo deles e lá constava que esse era o sensor pra C10/14/15. Foi o único lugar que vimos algo se referindo ao MTE 3025 e a C10. Aí já mandei ele encomendar. Parece que tá dificil de conseguir, mas uma hora dessas chega aqui no interior.
Também não entendo o lance das empresas excluir carros velhos dos catálogos. Na verdade, esse são os que mais precisam de peças e de uma boa referência pra comprar certo. bom

Obrigado pelos links. Pelo MTE-3025 achei o OEM 07.332.773 (número original GM) o que dai relacionou a várias outras empresas. VDO D32003 e na descrição da VDO está:

SENSOR TEMPERATURA OPALA/C10/D20MAXION D32003 7332773

Todas as referências cruzadas:
MTE: 3025
VDO: D32003
WAHLER: 411281
VALCLEI: 33025
GM-CHEVROLET: 07332773
INTERNATIONAL: 73100
Iguacu: 2009 (que deve ser aquele I2009 do site do ML que vc enviou)


Nesse site aqui fala em GM-CHEVROLET VERANEIO 1973 > 1996:
http://www.pecapecasnaweb.com.br/sensor-de-temperatura-3025-mte-thomson.html

(Veraneio e C10 usavam o mesmo motor)


Agora vou na fé mesmo!
Tem que ser esse aí o produto e deve ser esse o que tá com defeito! Vamos ver no que dá!

só falta achar a tabela da faixa de resistência desse sensor pra poder medir e comparar com o que tá dando no motor agora. Mas vamos lá... em frente!



Felipe Engelmann

Mensagens : 10
Data de inscrição : 22/06/2017

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Adriano Lima em Qui Jun 29, 2017 11:04 am

Isso aí, qualquer novidade posta. Boa sorte!
avatar
Adriano Lima

Mensagens : 28
Data de inscrição : 14/05/2017
Idade : 30
Localização : Monte Alegre do Sul

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Marcador Combustível e Temperatura C10 1973

Mensagem por Felipe Engelmann em Ter Ago 15, 2017 2:43 pm

Boa Tarde Pessoal.
Tudo certo com o painel da C10 agora.
A marcação da Temperatura foi só questão de trocar o sensor lá no motor.
O marcador de combustível foi mais complicado mais no final, a troca da bóia resolveu o problema também.

Agora estou instalando um tacômetro - conta giros - na coluna da C10. Afinal de contas, trata-s de 6 canecos e é sempre legal ver a rotação desse monstro. Comprei um tacômetro da marca Equus nos Estados Unidos e a instalação é extremamente simples - um fio vermelho vai no fase pós chave, o preto vai na carcaça, o branco liga em um outro fio que energiza quando a luz esta ligada e o verde vai no sinal negativo da bobina. Bom até ai - tudo barbada e instalado, mas agora veja o resultado no video em anexo:

O tacômetro está bem louco. Alguém tem alguma idéia do que pode ser isso?
Eu testei o tacômetro em um opala 4 cilindros e funcionou certinho, mas não tenho outro carros 6 canecos pra testar. No final das contas - to achando que alguma coisa com o sinal. Dai coloquei outro bobina e aconteceu o mesmo. Já não sei mais o que fazer...
Obrigado
f.e.

Felipe Engelmann

Mensagens : 10
Data de inscrição : 22/06/2017

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum